[RESOLVED]sg1-ss6 :: Service Interruption Monday 4th March 2019 08:44:38


sg1-ss6 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 1:50 PM EST : Our System Operations team has corrected this issue and all services are back online.