[RESOLVED]sgssdsemi1 :: Service Interruption Friday 1st March 2019 14:56:40


We are currently investigating an issue with sgssdsemi1. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

Update 8:12 PM Eastern : Service has been restored and the affected VM's are stable.