[RESOLVED]nlls4 :: Network issues Monday 25th February 2019 00:11:01


nlls4.a2hosting.com is currently experiencing a network service issues. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 06:00 AM EST: The issue has been fixed and we do not see any more interruptions.