[RESOLVED]nl1-wss2 :: Service Interruption Saturday 23rd February 2019 04:31:53


nl1-wss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 9:45 AM EST: Our System Operations team has corrected this matter and all services are online at this time.