[RESOLVED]a2ss41.a2hosting.com :: Service Interruption Wednesday 20th February 2019 09:47:49


a2ss41.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 2:56 PM EST: The server is undergoing a file system check (FSCK). We will continue to provide updates as more details are made available. 

Update 3:34 PM EST: The file system check is complete and all services are back online.