[RESOLVED]az1-ls5 :: Intermittent Connectivity Monday 18th February 2019 10:33:54


az1-ls5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:43 PM EST: Our System Operations team has corrected this matter and all services are online at this time.