[RESOLVED]nlssr3.supercp.com :: Service Interruption Tuesday 12th February 2019 06:07:48


nlssr3.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:33 PM EST: Our System Operations team are still working on this matter. We will provide updates as more details are made available.

Update 3:31 PM EST: Our System Operations team is still working on restoring all services. We will provide updates as more details are made available.

Update 3:58 PM EST: Our System Operations team has corrected this matter and all services are online at this time.