[RESOLVED]sgss4 :: Apache Sunday 10th February 2019 20:25:13


sgss4.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 02:00 AM EST: The server is still being worked on and we do not have any new updates at the moment.

UPDATE 2:45 AM EST: The server is still being worked on.

UPDATE 3:40 AM EST: The issue has been fixed and all services are back online.