[RESOLVED]az1-ss5 :: Service Interruption Thursday 7th February 2019 03:07:20


az1-ss5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 8:25 AM EST: Our System Operations team has corrected this issue and all services are back online at this time.