[RESOLVED]nl1-ls7 :: MySQL Friday 1st February 2019 02:23:01


nl1-ls7.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:30 Am EST: The issue has been fixed and MySQL is back up.