[RESOLVED]az1-vm3 :: Service Interruption Thursday 31st January 2019 19:06:28


az1-vm3 is currently experiencing a service interruption. VPS hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:50 AM EST: The networking issue has been fixed and the node, along with all VPSes on it, is back online. We will keep this notice open for few more hours and will monitor the situation.

UPDATE 8:00 AM EST: We didn't experience any more issues since this was resolved and we are marking this post as closed.