[RESOLVED]A2LS11 :: Service Interruption Wednesday 30th January 2019 18:05:06


A2LS11 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12 AM EST: The server is back online now. We will keep monitoring it for any new issues.