[RESOLVED] mi3-ls7 :: MySQL Tuesday 29th January 2019 22:47:09


mi3-ls7.a2hosting.,com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5 AM EST :: The server is still being worked on. We will provide more updates as soon as we'll have it available.

UPDATE 6 AM EST :: The InnoDB maintenance is still undergoing.

UPDATE 7:30 AM EST :: The InnoDB maintenance is still running.

UPDATE 9:15 AM EST :: This maintenance has now been completed and if you are experiencing any issues please do not hesitate in getting in touch via ticket ot chat.