[RESOLVED]a2ss49.a2hosting.com :: Service Interruption Monday 28th January 2019 06:03:42


a2ss49.a2hosting.com is currently experiencing an issue causing sites hosted to have intermittent connectivity. Our System Operations team is currently working on the issue. We will update you with additional information as it becomes available.

Update 11:18 AM EST: The system is undergoing a file system check (FSCK). We will continue to provide updates as quickly as possible.

Update 11:27 AM EST: The file system check has completed and all services are back online at this time.