[RESOLVED]ssdman80/ssdman81 :: down Wednesday 23rd January 2019 20:45:48


VPS nodesĀ ssdman80 and ssdman81 are currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:00 Am Eastern: Both VPS nodes are back online.