[RESOLVED]src10 :: MySQL Tuesday 22nd January 2019 20:55:55


src10.supercp.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:20 AM Eastern: The service has been restored. We will continue monitoring the server for any other possible issues.