[RESOLVED]ls3 :: network issues Sunday 20th January 2019 21:01:58


a2ls3.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5AM EST: We are still seeing temporary connectivity issues with the server and it's being worked on.

UPDATE 8AM EST: The issue has been resolved and we do not see any more connectivity problems. The server is being monitored and we will keep this post active.

Update 8:23AM EST: Our System Operations team is investigating reports of connectivity issues. We will provide updates as quickly as possible.

Update 9:26AM EST: Our System Operations team has confirmed all services are stable at this time. We will continue to monitor the server.

Update 11:35AM EST:  The server remains stable at this time and our System Operations team continues to monitor the server for stability.

Update 1:39 PM EST: The server continues to remain stable and we will continue to monitor the server for stability.