[RESOLVED]Netherlands DC :: Service Interruption Friday 18th January 2019 06:38:11


Multiple servers are currently experiencing service interruptions. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:51 AM EST :: We have identified a DDOS where we are working with our DDOS mitigation providers to get this issue resolved as soon as possible. We will continue to provide updates as quickly as possible.

UPDATE 12:26 PM EST :: Our System Operations team has mitigated the DDoS. Please contact us through support if you are still experiencing any issues.

UPDATE 2:16 PM EST :: Our System Operations team continues to monitor the network and things are still stable at this time.

UPDATE 3:30 PM EST :: Our System Operations team continues to monitor the network and things have remained stable. Please contact us if you continue to experience issues.