[RESOLVED]az1-ls4.a2hosting.com :: MySQL Interruption Friday 18th January 2019 05:46:17


az1-ls4.a2hosting.com is currently experiencing a service interruption with MySQL. Database driven websites on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:50 AM EST: Our System Operations team has resolved this issue and all services are operating as expected.