[RESOLVED]SGSSDMAN3 :: Service Interruption Wednesday 16th January 2019 19:00:45


SGSSDMAN3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:30 AM Eastern: The networking issue with the server has stopped and we didn't notice any new packet loss for the last 60 minutes.