[RESOLVED]mi3-sr13.supercp.com :: Service Interruption Tuesday 15th January 2019 05:42:15


mi3-sr13.supercp.com is currently experiencing a service interruption on some sites. Some users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:47 AM EST: Our System Operations team has resolved this issue and all services are back online at this time.