[RESOLVED] mi3-ls14 :: Service Interruption Monday 14th January 2019 05:23:42


mi3-ls14.a2hosting.comĀ is currently experiencing a service interruption on some sites. Some users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:33 AM EST :: We have identified a DDOS where we are working with our DDOS mitigation providers to get this issue resolved as soon as possible, we'll keep you posted with more updates soon.

UPDATE 12:54 PM EST :: We are still working with our DDOS Mitigation providers to get this issue resolved, as more information comes available we will upodate you soon.

UPDATE 1:40 PM EST :: Please let us advise this issue has now been mitigated, if you see any issues please let us know via ticket or livechat for them to be looked in to on an individual basis.