[RESOLVED]mi3-ls7.a2hosting.com :: MySQL Interruption Wednesday 9th January 2019 08:29:34


mi3-ls7.a2hosting.com is currently experiencing a service interruption with MySQL. Database driven websites on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:30 PM EST: Our System Operations team has corrected this issue and the MySQL service is now working as expected.