[RESOLVED]mi3-lr1.supercp.com :: Service Interruption Monday 7th January 2019 06:57:15


mi3-lr1.supercp.com is currently experiencing a service interruption on some sites. Some users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:23 PM EST: Our System Operations team has resolved this issue and all services are online at this time.