[RESOLVED]sgssdman3 :: Service Interruption Friday 4th January 2019 07:09:41


sgssdman3.a2hosting.com is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:30 PM EST: Our System Operations team has corrected this issue and all VPS servers are back online.