[RESOLVED]mi3-ss8.a2hosting.com :: Service Interruption Friday 4th January 2019 03:21:18


mi3-ss8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:54 AM EST: Our System Operations team has resolved this issue and all services are back online. Please reach out to our live support should you continue to encounter any issues.