[RESOLVED]a2ls17.a2hosting.com :: Scheduled Maintenance Thursday 3rd January 2019 06:59:34


Start Date: Sunday, January 13, 2019

Time: 01:00 AM - 02:00 AM EST (6:00 AM - 7:00 AM UTC)

Details of Outage: Our System Operations team will be performing scheduled maintenance on a2ls17.a2hosting.com. We expect all services to be offline for 1 hour or less.

Update 12:30 AM EST: The file system check (FSCK) has been completed. Database maintenance is now in progress.

Update 3:30 AM EST: The database maintenance is still in progress.

Update 5:35 AM EST: The database maintenance has been completed and all services are available once again.