[COMPLETE]VPS/dedicated : Network Maintenance : 5/1/201 Wednesday 2nd January 2019 20:02:41


Start Time: 5 Jan 2018 10:00 PM Eastern 

Estimated End Time: 6 Jan 2018 1:00 AM Eastern 

Services Affected: Network 

Description: Our Systems operations team will be performing network maintenance, causing service interruptions for all affected servers. 

Although the maintenance window is 3 hours, the server should be unavailable far less than that.

Affected VPS nodes:

ssdman1.a2hosting.com

ssdman26.a2hosting.com

solsemi12.a2hosting.com

Multiple dedicated servers will be affected by this maintenance as well.

UPDATE 11:40 Eastern : Maintenance has begun. We will post additional updates as the process continues.

UPDATE 01:15 AM Eastern : Maintenance is now complete.