[RESOLVED]nlsrc1 :: MySQL Tuesday 1st January 2019 22:04:46


nlsrc1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:00 AM Eastern: The service has stabilized and we do not see any issues at the moment. We will keep monitoring the server for any new issues.

UPDATE 9:25 AM Eastern: The service is still stable and our System Operations team will continue to monitor the server.