[RESOLVED] A2SS22 :: Service Interruption Tuesday 1st January 2019 10:05:58


A2SS22 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5PM EST: A2S22 is still offline. Engineers are working diligently to restore service.

UPDATE 5:30 PM EST: A2S22 is back online.