[RESOLVED] :: MI3-LR1 :: Service Interruption Saturday 29th December 2018 03:29:35


Server MI3-LR1 is currently experiencing a service interruption on some sites. Some users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:51 EST: Continued monitoring has shown no further issues and service is functioning normally. This issue will now be set to resolved.