[RESOLVED]AZ1-SS5 :: Service Interruption Wednesday 26th December 2018 13:34:16


AZ1-SS5 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 18:40 EST: AZ1-SS5 is back online.