[RESOLVED]a2ls28.a2hosting.com :: Service Interruption Friday 21st December 2018 07:16:56


a2ls28.a2hosting.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:40 PM EST: The server is back online at this time. Please reach out to our support team if you continue to encounter any issues.