[RESOLVED]Scheduled Maintenance :: A2SS36 Wednesday 19th December 2018 10:13:21


Start Date: Friday, December 21, 2018

Time: 00:01 AM - 02:00 AM EST (5:00 AM - 7:00 AM GMT+5)

Details of Outage: Our System Operations team will be performing scheduled maintenance on a2ss36.a2hosting.com. All services will be offline for approximately 2 hours.

UPDATE 12:50 AM Eastern: The maintenance has started now.

UPDATE 1:00 Am Eastern: The maintenance has been completed and the server is back online.