[RESOLVED] az1-wss1 :: Service Interruption Tuesday 18th December 2018 08:10:44


az1-wss1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:20 PM EST: Our System Operations team has resolved this issue and all services are online at this time.