[RESOLVED] NLSRC1 :: Service Interruption Tuesday 11th December 2018 14:40:15


NLSRC1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:40 PM EST: NLSRC1 is back online and working normally.