[RESOLVED] nlssr2.supercp.com :: MySQL Interruption Wednesday 5th December 2018 17:45:59


The Reseller server nlssr2.supercp.comĀ is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 23:15 EST: We are glad to report that NLSSR2's MySQL is back online.