[RESOLVED]mi3-mw1.a2hosting.com :: Reboot Required Monday 3rd December 2018 05:42:27


mi3-mw1.a2hosting.com is currently being rebooted to correct an issue with logging on the server. Users hosted on this server will experience service degradation as a result. Our System Operations team expects the downtime to be under 10 minutes. We will provide updates as more details are made available.

Update 10:55 AM EST: The server is back online. Our System Operations team is still investigating an issue related to logging on the server. We will continue to provide updates as quickly as possible.

Update 11:15 AM EST: Our System Operations team has corrected the issue with logging and things are operating as expected.