[RESOLVED]nl1-ls1.a2hosting.com :: Service Interruption Thursday 29th November 2018 09:07:39


nl1-ls1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:15 PM EST: Our System Operations team has corrected this issue and the service is back online at this time.