[RESOLVED] SGLS1 :: Service Interruption Wednesday 28th November 2018 12:44:09


SGLS1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:45 PM: We appreciate your patience while our Engineering team works to restore service to SGLS1

UPDATE 7:45 PM: We are glad to report that SGLS1 is back online and working properly.

UPDATE 9:00 PM: Unfortunately SGLS1 is having issues. Our Engineering team is investigating.

UPDATE 9:45 PM: Engineers are still working to restore service to SGLS1.

UPDATE 11:00 PM: SGLS1 has been online for some time and is currently being monitored to ensure stability.

UPDATE MIdnight: SGLS1 has regained stability.