[RESOLVED]mi3-wss3.a2hosting.com :: Reboot Required Wednesday 28th November 2018 03:55:50


mi3-wss3.a2hosting.com is currently being rebooted for updates. Users hosted on this server will experience service degradation as a result. Our System Operations team expects the downtime to be under 10 minutes. We will provide updates as more details are made available.

Update 9:05 AM EST: Our System Operations team has confirmed the server is back online and operating as expected.