[RESOLVED]nlssdman16 :: Service Interruption Saturday 24th November 2018 16:24:00


We are currently aware of an issue with service to VPS customers hosted on nlssdman16. Our System Operations team is currently working on the issue and we will provide additional updates as they become available.

Update 10:20 PM Eastern : We are happy to announce nlssdman16 is now back online and VM's are online.