[RESOLVED]a2ls25.a2hosting.com MySQL Tuesday 20th November 2018 23:53:55


a2ls25.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 5:10 AM Eastern: The issue has been fixed and the service is back online.