[RESOLVED]ssdman77 :: Service Interruption Thursday 15th November 2018 10:40:37


ssdman77.a2hosting.comĀ is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 04:16pm: Server is back up and responding. Please feel free to reach out to our live support should you continue to encounter any issues.