[RESOLVED]nl1-ls1 :: Service Interruption Saturday 3rd November 2018 17:01:20


nl1-ls1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 9:12 PM EST : Our System Operations team has corrected this issue and all services are back online.