[RESOLVED]a2ls11.a2hosting.com :: MySQL Interruption Thursday 1st November 2018 07:40:00


a2ls11.a2hosting.com is currently experiencing an interruption of the MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:51 AM EST : Our System Operations team has corrected this matter and MySQL services are back online.