[RESOLVED]Scheduled Maintenance :: Multiple Servers Thursday 1st November 2018 06:34:10


Start Date: Saturday, November 3, 2018

End Date: Sunday, November 4, 2018

Time: 11:59 PM - 3:00 AM EST (3:59 AM - 7:00 AM UTC)

Services Affected:

a2s81.a2hosting.com

a2ss2.a2hosting.com

a2ss3.a2hosting.com

ssdman3.a2hosting.com

ssdman4.a2hosting.com

ssdman5.a2hosting.com

solsemi14.a2hosting.com

ssdsemi2.a2hosting.com

ssr2.supercp.com

Description: Our Engineering team will be performing scheduled maintenance. All services will be unavailable during this maintenance. The expected downtime per server is approximately one hour or less.

Update: 4 November 2018 1:15AM EDT: Maintenance has been started; services may be unavailable during this time.

Update: 4 November 2018 1:55AM EDT: Services are being taken offline to complete maintenance

Update: 4 November 2018 2:25AM EDT: Services are online and available at this time.

Update: 4 November 2018 3:05AM EDT: a2s81.a2hosting.com requires additional maintenance to be completed before it is available. Our Engineers are currently working to bring this server back online as soon as possible. All other services are online.

Update: 4 November 2018 3:55AM EDT: a2s81.a2hosting.com is online and available.