[RESOLVED]Scheduled Maintenance :: nl1-lr1.supercp.com Thursday 25th October 2018 07:25:54


Start Date: Saturday, October 27, 2018

Time: 4:00 AM - 9:00 AM GMT+2 (10:00 PM - 3:00 AM EDT)

Details of Outage: Our System Operations team will be performing scheduled maintenance on nl1-lr1.supercp.com. All services will be offline for approximately 3-4 hours.

Update 00:15 EDT - The maintenance will begin shortly. Services will be offline during the maintenance.

Update 04:45 EDT - The server is experiencing an issue preventing it from being online. Our Engineers are currently working on a resolution. Updates will be provided as they are available.

Update 06:35 EDT - The server is still being investigated by our Engineers. We will provide further updates as soon as they are available.

Update 10:09 EDT - The server is still being investigated by our Engineers. Many apologies this has went over the mantenance window but we must ensure data continuity. We will provide further updates as soon as they are available

Update 11:15 EDT - The server is still being investigated by our Engineers. We will provide further updates as soon as they are available.

Update 13:09 EDT - The server is now up but we are looking at some MySQL table errors and we're still looking in to those on an individual basis.  We will provide more information soon but the vast majority of sites are fully back online as are other services on the server.

Update 16:10 EDT - The issues now resolved, if you are experiencing any issues please do not hesitate in getting in touch with us today via Livechat / Ticket or Phone.