[RESOLVED]mi3-ls10.a2hosting.com :: MySQL Interruption Wednesday 24th October 2018 05:40:03


mi3-ls10.a2hosting.com is currently experiencing an interruption of the MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 9:50AM EST : Our System Administrators have resolved this issue and MySQL services are online.