[RESOLVED]a2ls6.a2hosting.com :: Service Inte Saturday 20th October 2018 13:35:01


a2ls6.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 7:00 PM Eastern : Our System Operations team continues to work on fully restoring service to the server. We will post additional updates as they become available.

Update 7:21 PM Eastern : We are happy to announce our System Operations team has restored service and sites are now responding as expected.